Some users unable to upload various types of content
Incident Report for Qiscus
Resolved
This incident has been resolved.
Posted May 01, 2024 - 21:15 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2024 - 21:07 WIB
Investigating
We are currently investigating this issue.
Posted May 01, 2024 - 19:58 WIB
This incident affected: Chat Engine and Omnichannel Backend.