AgentLabs LLM Service Disruption

Incident Report for Qiscus

Resolved

This incident has been resolved.
Posted Dec 24, 2025 - 16:14 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2025 - 15:53 WIB

Investigating

Our Technical Team is currently conducting an investigation regarding the ongoing issue. We sincerely apologize for any inconvenience and greatly appreciate your patience and understanding.
Posted Dec 24, 2025 - 15:39 WIB
This incident affected: AgentLabs.