Temporary Timeout Issues on Webhook Services

Incident Report for Qiscus

Resolved

Current Status:
The issue has been addressed and services are functioning as expected. We are actively monitoring to ensure continued stability.
We appreciate your patience and understanding.
Posted Aug 01, 2025 - 01:28 WIB

Investigating

We experienced intermittent issues affecting some users, particularly on our webhook bot services.

What happened:
We identified a temporary disruption in one of our backend services, which caused timeouts in sending webhook requests, resulting in some bots not responding as expected.

Impact:
Some bots may have appeared unresponsive
The issue was intermittent and did not appear to affect all requests
Posted Jul 31, 2025 - 22:37 WIB
This incident affected: AgentLabs.