Qiscus Omnichannel Addons Problem
Incident Report for Qiscus
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 12:31 WIB
Investigating
Some clients are facing trouble when using Qiscus Omnichannel Addons, that are Qismo Meta Comment, QTicketing, Youtube Comment, Qiscus Shop and Google Playstore Review service. We’re investigating into this and we’ll report back as more information becomes available.
Posted Dec 12, 2023 - 11:08 WIB