Omnichannel Experiencing Slow Loading

Incident Report for Qiscus

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 10:32 WIB

Investigating

We are currently experiencing slower-than-usual loading times on the Omnichannel service.
Our team is actively investigating the issue and working to restore normal performance as soon as possible.

We will provide further updates once more information is available.
Thank you for your patience.
Posted Jan 28, 2026 - 09:17 WIB
This incident affected: Omnichannel Backend.