WhatsApp Cloud API Issue
Incident Report for Qiscus
Resolved
This incident has been resolved.
Posted Aug 04, 2023 - 14:35 WIB
Update
A fix has been implemented.
Posted Aug 04, 2023 - 14:29 WIB
Investigating
There is issue in WhatsApp Cloud API currently, WhatsApp/Meta Team still working to investigate and resolve this issue.
https://metastatus.com/whatsapp-business-api
Posted Aug 04, 2023 - 10:54 WIB
This incident affected: Omnichannel Backend.