API Server Problem
Incident Report for Qiscus
Resolved
This incident has been resolved.
Posted Oct 17, 2023 - 13:38 WIB
Investigating
Our system experienced a performance decline, and this was due to poor configuration errors on the API server.
Posted Oct 17, 2023 - 13:28 WIB
This incident affected: Chat Engine.