Slow Loading Omnichannel Dashboard
Incident Report for Qiscus
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 14:26 WIB
Investigating
Opening the Omnichannel Dashboard feels slow in some clients, this is due to an increase in resources on the server being used.
Posted Sep 13, 2023 - 14:16 WIB
This incident affected: Omnichannel Backend.