Intermittent Connection Timeout on Omnichannel Service

Incident Report for Qiscus

Resolved

This incident has been resolved. The connection tracking configuration has been adjusted and services are operating normally.
Posted Apr 09, 2026 - 10:05 WIB

Identified

The issue has been identified as a network connection tracking table reaching its capacity on one of our backend servers, causing packet drops and connection timeouts.
Posted Apr 09, 2026 - 09:59 WIB

Investigating

We are aware that some users are experiencing issues with room chat, including stuck served rooms after being resolved. Our engineering team is currently investigating.
Posted Apr 09, 2026 - 09:00 WIB
This incident affected: Omnichannel Backend.