Slow Loading Omnichannel Dashboard
Incident Report for Qiscus
Resolved
This incident has been resolved.
Posted Sep 12, 2023 - 08:30 WIB
Investigating
Our system is experiencing a performance decline, this is due to the AutoScaling not functioning properly
Posted Sep 12, 2023 - 07:30 WIB
This incident affected: Omnichannel Backend.