Third-Party Service Disruption - WhatsApp Message Delivery Intermittent Failure

Incident Report for Qiscus

Resolved

Meta has confirmed that the error and has now been resolved.
Posted Apr 14, 2026 - 12:17 WIB

Identified

The issue has been escalated to Meta at Critical level. Root cause is on Meta's side, transient disruptions in their Cloud API traffic causing intermittent message delivery failures. Messages can be resent successfully after a brief wait.
Posted Apr 11, 2026 - 15:20 WIB

Investigating

We are aware of intermittent failures when sending messages via WhatsApp, with Meta's Cloud API returning error code 131000. Our team has escalated this to Meta support.
Posted Apr 11, 2026 - 12:17 WIB
This incident affected: Omnichannel Backend.